PrKB11940 : TID0811261600
Issue - Description - Facts
The problem described here gives following errors:
- Missing ?enclosure info? in ESMPro Dataviewer.
- ?ESMSystemManagement? service doesn?t start.
- Esras utility "rasutl.exe" --> most recent IPMI data --> "IPMI driver open error" "Cannot access IPMI information now" even when ?ESRAS Utility Service? service is started.
Cause
Windows Server 2003 R2 includes a Microsoft IPMI driver to access BMC. When installed, it prevent NEC IPMI driver to access to BMC and then causes ESMPro dysfunctions.
Resolution
This driver is not installed by default by manual install, by ExpressBuilder or by factory preload.
To fix this issue, simply uninstall the feature:
1. Click Start, and then click Control Panel. The Control Panel window appears.
2. Double-click Add or Remove Programs. The Add or Remove Programs window appears.
3. Click Add/Remove Windows Components. The Windows Components Wizard window appears.
4. Under Components click to highlight Management and Monitoring Tools.
5. Click the Details button. The Management and Monitoring Tools window appears.
6. Click the check box to uncheck Hardware Management.
7. Click the OK button. The Management and Monitoring Tools window disappears.
8. Click the Next button. Hardware Management is uninstalled.
9. Click the Finish button.
FAQ Article