Index Cache - Troubleshoot

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Login and Password prompt is Always displayed when Accessing Index Cache, Disaster Recovery Backup and/or Mount Path

Access Denied to the Shared Index Cache Directory

Unable to Browse data

Index processing on MediaAgent failed due to a CreateIndex processing error


Login and Password prompt is Always displayed when Accessing Index Cache, Disaster Recovery Backup and/or Mount Path

This might occur for the following reason:

Cause:

You may be accessing an UNC path which is in different domain and that domain may not have trust relations established with the domain in which the computer is located. This results in the software prompting for User name and Password each time the UNC is accessed.

Solution

Contact your Network Administrator to setup trust relationships between the domains. 


Access Denied to the Shared Index Cache Directory

This might occur for either of the following reasons:

Cause: Trust relationships between the MediaAgent's domains and the domain in which the shared index cache resides may not be established.

Solution: Contact your Network Administrator to setup trust relationships between the domains.


Unable to Browse data

Cause:

MediaAgent is not upgraded. An index cache entry created by a MediaAgent in the current version is accessed by a MediaAgent in the previous version.

Solution:

Upgrade the MediaAgent.


Index processing on MediaAgent failed due to a CreateIndex processing error

Cause:

MediaAgent is not upgraded. An index cache entry created by a MediaAgent in the current version is accessed by a MediaAgent in the previous version.

Solution:

Upgrade the MediaAgent.