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Mount failures in a job accessing a shared disk library
Free Space Value for Mounted LUN Disk in Windows 2003 MediaAgent Lists Incorrectly
Mount paths configured on Isilon shares are marked offline
Verify whether the status of the disk library, mount path and the device are Online.
If the status is Online, this might occur for either of the following reason:
Cause: No drive letters are available in the operating system to mount the volume for the job.
Solution:
This might occur for the following reason:
Cause:
You may be accessing an UNC path which is in different domain and that domain may not have trust relations established with the domain in which the computer is located. This results in the software prompting for User name and Password each time the UNC is accessed.
Solution:
Contact your Network Administrator to setup trust relationships between the domains.
Cause:
When you use LUN Disk Array as UNC path from Windows 2003 machine, the free space from Windows 2003 machine is shown about parent directory instead of actual mounted LUN.
Solution:
User should share the mounted LUN and use that as the UNC path.
For example, if your disk array is mounted in remote machine machine1 in C:\ drive under Folder1 as C:\Folder1\LUN. For Windows 2003 machine, when user uses UNC path \\machine1\c$\Folder1\LUN as mount path, the windows will display the free space available for C drive. Instead showing the free space of mount path. You have to share the folder LUN and use that as the UNC path e.g., \\machine1\LUN.
Cause
If you use an Isilon device to host a disk library, the mount path might go offline when the user name or password is changed.
Solution
Upgrade to the EMC Isilon OneFS operating system version 7.0.1.8 or later.