Reports - Troubleshooting

Table of Contents

File Level Analytics Report Failed

Reports are Not Printing in Color

Need to Open Reports in a Separate Browser Window

File Level Analytics Report Failed

Cause

When you run the File Level Analytics Report on subclients, you must select a corresponding MediaAgent. If the MediaAgent that you selected is offline, then the report fails with an error.

Solution

To resolve this, run the report again with a different MediaAgent, or ensure that the MediaAgent on which you are running the report is online.

Reports are Not Printing in Color

Causes

If the Internet Explorer browser setting Print background colors and images is not enabled. 

Solution

  1. Start Internet Explorer.
  2. Choose Tools - Internet Options.
  3. Click the Advanced tab.
  4. Under the Printing heading, select the Print background colors and images check box. 
  5. Click Apply, and then click OK.

Need to Open Reports in a Separate Browser Window (Need to Open Reports in the Same Browser Window)

Causes

Solution

  1. Start Internet Explorer.
  2. Choose Tools - Internet Options.
  3. Click the Advanced tab.
  4. Choose one of the following:
  5. Click Apply, and then click OK.