VaultTracker Feature - Troubleshoot

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VaultTracker Policies are disabled

This might occur for the following reasons:

  1. Cause

    If you have multiple libraries attached to the VaultTracker Policy, and any one of the library is deconfigured or deleted then the VaultTracker policy gets disabled.

    Solution

    You have to manually enable the corresponding option at the VaultTracker policy from the CommCell Console.

    Use the following steps to enable the VaultTracker Policy:

    1. From the CommCell Brower, click the VaultTracker Policies icon under the Policies node.

      All the available Tracking Policies are displayed in the right pane of the CommCell Browser.

    2. Right-click the policy that was disabled and then click Properties.
    3. From the Tracking Policy Details dialog box, click to select Enable check box.
    4. Click OK to save the changes.
  2. Cause

    If you have single library attached to the VaultTracker Policy, and if that library is deconfigured or deleted then the VaultTracker policy gets disabled.

    Solution

    Modify the VaultTracker Policy to add a new or any available library and then enable the policy.

    Note that the VaultTracker Policy will be disabled until you assign at least one library to the policy.

    Use the following steps to enable the VaultTracker Policy:
    1. From the CommCell Brower, click the VaultTracker Policies icon under the Policies node.

      All the available Tracking Policies are displayed in the right pane of the CommCell Browser.

    2. Right-click the policy that was disabled and then click Properties.
    3. Click the Source tab.
    4. Expand the Libraries and select the new library to add.
    5. Click General tab.
    6. Click to select Enable check box.
    7. Click OK to save the changes.

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