Magnetic Libraries - Troubleshoot

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Mount failures in a job accessing a shared magnetic library

Login and Password prompt is Always displayed when Accessing Index Cache, Disaster Recovery Backup and/or Mount Path


Mount failures in a job accessing a shared magnetic library 

Verify whether the status of the magnetic library, mount path and the device are Online

If the status is Online, this might occur for either of the following reason:

Cause: No drive letters are available in the operating system to mount the volume for the job.

Solution

  1. Ensure that there are sufficient drive letters available in the operating system for each device to mount the volume. 
  2. If all the drive letters are used, disconnect and make some drive letter available before resuming the job.

Login and Password prompt is Always displayed when Accessing Index Cache, Disaster Recovery Backup and/or Mount Path

This might occur for the following reason:

Cause:

You may be accessing an UNC path which is in different domain and that domain may not have trust relations established with the domain in which the computer is located. This results in the software prompting for User name and Password each time the UNC is accessed.

Solution

Contact your Network Administrator to setup trust relationships between the domains.