Auxiliary Copy - Troubleshoot

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Automatic Copy Not Copying as per Schedule When there is New Data to be Copied

Auxiliary Copy Job Failure


Automatic Copy Not Copying as per Schedule When there is New Data to be Copied

Cause:

You may have configured the Selective Copy as a Do not Automatically Select jobs copy, and there are no jobs manually selected to be copied. When scheduling the auxiliary copy job with an automatic copy schedule, you also selected the option Select Most Recent Full Backup when Auxiliary Copy Starts.

Solution:

When scheduling the auxiliary copy job, do not select an automatic copy schedule. Instead, create a standard schedule with desired interval. For more information, see Create a Job Schedule.


Auxiliary Copy Job Failure

Symptom

Auxiliary Copy job failed with the following error message:

Loss of Control Process for AuxcopyMgr.exe

Solution

If you have scheduled large number of Auxiliary Copy jobs (e.g., more than 100 jobs) to run on CommServe and if the job fails with loss of control error message due to system memory limit, then perform the following to solve the issue:

  1. Apply latest service pack on CommServe computer.
  2. On the CommServe computer, modify the Windows Desktop Memory settings by editing the following registry key:
  3. Reboot the CommServe computer.

For more information on memory issues, refer to Microsoft article at http://support.microsoft.com/kb/126962