Set the number of mount retries. A failure notification will be displayed
after the set number of mount retries. Use
DMReadMaxMountRetryVal key for setting a finite number of mount
retries during restore.
Archiving is Failing During the Stubbing Phase
Problem Cause
The archiving job is failing during the stubbing phase as the subclient
content selected for the job is a nested mount point.
Solution
For stubbing to work with nested mount points ensure that each mount point is
individually selected as the subclient content for archiving.
Error opening Terminal server <hostname>. Error [1722]:The RPC server is
unavailable
Error opening Terminal server <hostname>. Error [5]:Access is denied
Problem
During recalls the File Archiver recall popup message is not being sent even
though the Enable Recall Popup Message has been selected from the system tray
settings of the notification enabler.
Solution
It is recommended to login with the domain account instead of the local
administrator account. This allows for the GXHSMService to start with the
domain account, which has the rights to send messages.
If the recalls are being triggered from client computers, it is
recommended to create the following Windows registry key in all the client
computers:
On the client computer, open the Registry Editor.
In the left pane, navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal
Server.
In the right pane, select the AllowRemoteRPC key and change
its Value to 1.
Exit the Registry Editor and reboot the client computer.
Multiple Copies of Hard Links are Getting Backed Up
Problem Cause
Multiple copies of a hard link gets backed up because during the scan phase
multiple copies of the hard link gets added to the collect file.
Solution
To avoid backing up multiple copies of a hard link it is recommended to
create the following registry key:
From the CommCell Browser, navigate to Client Computers.
Right-click the <Client> and then click Properties.