Troubleshooting - File Archiver

 The following section provides information on some of the troubleshooting scenarios related to file archiving:

Error Message Does Not Appear When a Recall Job is Waiting

Solution

Set the number of mount retries. A failure notification will be displayed after the set number of mount retries. Use DMReadMaxMountRetryVal key for setting a finite number of mount retries during restore.

Archiving is Failing During the Stubbing Phase

Problem Cause

The archiving job is failing during the stubbing phase as the subclient content selected for the job is a nested mount point.

Solution

For stubbing to work with nested mount points ensure that each mount point is individually selected as the subclient content for archiving.

Error opening Terminal server <hostname>. Error [1722]:The RPC server is unavailable

Error opening Terminal server <hostname>. Error [5]:Access is denied

Problem

During recalls the File Archiver recall popup message is not being sent even though the Enable Recall Popup Message has been selected from the system tray settings of the notification enabler.

Solution

Multiple Copies of Hard Links are Getting Backed Up

Problem Cause

Multiple copies of a hard link gets backed up because during the scan phase multiple copies of the hard link gets added to the collect file.

Solution

To avoid backing up multiple copies of a hard link it is recommended to create the following registry key:

  1. From the CommCell Browser, navigate to Client Computers.
  2. Right-click the <Client> and then click Properties.
  3. Click the Registry Key Settings tab.
  4. Click Add.
  5. In the Name field, type sHLINK.
  6. In the Location list, type or select UnixFsDataMigrator.
  7. In the Type list, select Value.
  8. In the Value field, type Y to backup a single copy of the hardlinks.
  9. Click OK.